java开发bug工程师一枚,刚刚入门学scala,求大神补坑,导入actor包报错是什么鬼

分享 未结
0 0 3 13
破风 2017-12-20发布
收藏 点赞


回帖
  • 2017-12-21

    依赖添加了么?

    libraryDependencies ++= Seq(
     "com.typesafe.akka" %% "akka-actor" % "2.5.8"
    )
    

    IDE建议使用 IDEA + Scala 插件。

    0 回复
  • 2017-12-21

    谢谢,好像是scala版本的问题,用的是2.10版本的,换成2.12好使了,eclipse好难用,准备换IDEA了@小编

    0 回复
  • 2017-12-24

    就是没导包...

    0 回复